Domingo, Agosto 1, 2010 10:59
Publicado en la categoría Descargas, Linux,

Damn Vulnerable Linux, el SO más inseguro

Damn Vulnerable Linux (Linux extremadamente vulnerable) é unha distribución Linux creada con fins didácticos por TeutoHack. Trátase dun un conglomerado de versións de software de todo tipo con problemas graves de seguridade (versións antigas de Apache, PHP, daemons de FTP e SSH vulnerables etc.), así como de programas para detectar e utilizar ao teu favor devanditos erros. A finalidade deste SO é ser usado por estudantes de informática para realizar auditorías de seguridade sobre a distribución. Unha gran idea para axudar mellorar os coñecementos de seguridade dos alumnos. Pesa uns 1.8Gb, vén en LiveCD e pódese descargar de forma gratuíta desde a web oficial. Se estás intentando dar os teus primeiros pasos sobre temas de hacking, é unha boa opción para aprender, podes instalala nunha máquina virtual e trastear.

auditoría de seguridade, distribución, Linux, Seguridade,

Deja un comentario